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Adobe Photoshop 5.0 Color Management

This document presents three documents that provide a fuller understanding of the color
management features of Photoshop 5.0.These are

Color Management Systems

An overview of how color management systems work:

* What is a Color Management System?
* Color Management Models

* Device Profiles

* Color Management Module

* Rendering Intent

* Color Management Workflow

* Glossary of Terms

Color Management in Photoshop 5.0

An in-depth look at the color management features of Photoshop 5.0:

* Adobe Gamma

* Photoshop 5.0 Color Settings
* Additional Color Controls

* What Gets Installed?

Color Management Workflows for Photoshop 5.0

A number of workflows for specific tasks:

* Choosing a Workflow

* Monitor Calibration

* Using Profile Setup

* Using RGB Setup

* Using CMYK Setup

* Using Grayscale Setup

* Opening Images

* Scanning Workflows

* File Formats Supporting Embedded Profiles
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Color Management Systems

A color management system (CMS) helps to reduce or eliminate color-matching problems and
makes color portable, reliable, and predictable. This guide provides an introduction to color
management systems, explains why they are of increasing importance in the desktop publishing
industry, and defines some of the basic concepts and components of a CMS.

What is a Color Management System?

The challenge of color publishing is to reproduce colors the eye sees on a series of devices that
have progressively diminishing color capabilities. Even the best photographic film can capture
only a small portion of the colors discernible to the human eye. A computer monitor, in turn,
can display only a small fraction of those colors, and a printing press can reproduce fewer
colors still.

A color management system (CMS) is a collection of software tools designed to reconcile the
different color capabilities of scanners, monitors, printers, imagesetters, and printing presses
to ensure consistent color throughout the print production process. Ideally, this means that
the colors displayed on your monitor accurately represent the colors of the final output. It also
means that different applications, monitors, and operating systems will display colors consis-
tently.

The Need for Open Color Management

Before desktop publishing, high-end prepress operators used proprietary, or closed, systems,
where all devices were integrated and calibrated to known values in order to work together.
Color specialists were highly trained professionals who could work these systems to make a
wide variety of adjustments to the color in a scanned image and predict, with reasonable
accuracy, what the final printed piece would look like based on their manipulations.

Certain factors in the prepress, printing, film, and video industries have made these high-end
proprietary solutions less viable. Desktop publishing has brought about the increase of open
production systems. The design and production workflow is no longer confined to a closed
system, but may be distributed across many different systems made up of devices from different
vendors.

Because each device reproduces color differently, the color you see at one stage of design and
production rarely matches what you see at another. In other words, color is device-dependent
— the color you see depends on the device producing it. A scanner interprets an image as
certain RGB values according to its particular specifications; a particular monitor displays RGB
colors according to the specifications of its phosphors; a color desktop printer outputs in RGB
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or CMYK according to its own specifications, and each press produces printed output accord-
ing to the specifications followed (e.g., SWOP, TOYO, DIC) and the type of inks used.

Thus there is the need for an open color management system to communicate color reliably
between different devices and operating systems. Open color management lets you compensate
for the differences in these devices and communicate color in a device-independent manner.

Why WYS Isn’t WYG

Perhaps the most frustrating aspect of working with digital files for color output is that
WYSIWYG (what you see is what you get) doesn’t always apply. The color you work so hard to
get “just right” on your monitor doesn’t look nearly as right when you print it. The reason is
simple.

By their very natures, a monitor and a printing press reproduce color in completely different
ways. A monitor use the RGB color model. This is an additive color model where red, green,
and blue light is combined to create colors, and combining full intensities of all three makes
white:

Figure 1:The RGB color space

A printing press, by contrast, uses the CMYK color model, in which three colors of transpar-
ent ink (cyan, magenta, and yellow) are combined — along with black (noted as K) — in varying
amounts to create colors. CMYK is a subtractive color model where the inks filter the white
light that reflects back from the paper and subtract some of the red, green, and blue light from
the spectrum. The color we see is what’s left in the spectrum. Subtracting all colors by combin-
ing the CMY inks at full saturation should, in theory, render black:

Figure 2:The CMYK color space
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However, impurities in the existing CMY inks make full and equal saturation impossible; some
RGB light does filter through rendering a muddy brown color. Hence, the addition of black ink
to CMY.

Moreover, RGB and CMYK have different color gamuts, or ranges of reproducible colors, as
this illustration shows:

WIDE RGA GAMUT

STANDARD RGE GAMUT

Figure 3: Relative RGB and CMYK gamuts

RGB monitors can display more colors than can be matched in print. Conversely, some CMYK
colors cannot be matched on-screen. Moreover, RGB gamuts vary widely between devices
with some gamuts being considerably wider than others. While this may seem beneficial, wider
RGB gamuts can be problematic when outputting to a press. The colors in the RGB gamut that
are outside the CMYK gamut must be compressed (i.e., mapped to a space within the CMYK
gamut). This always entails a loss to the quality of the original design and underscores the
feeling that what you see is not what you get.

Device-Independent Color

As the previous section explained, color varies depending on the device that produces it. In a
sense, each device speaks its own color language that it can’t communicate well to another
device. What’s needed is an interpreter.

To illustrate this, imagine four people in a room. Each person is assigned a task that requires
agreement among them all. One speaks Swahili, one speaks French, one speaks Mandarin, and
one uses sign language. For our group to communicate, they need an interpreter who knows
all four languages, as well as an agreed-upon neutral language. All discussion must first go
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through the interpreter who then translates it to the neutral language that all can understand.
Each will continue to use his or her own native language, but will communicate with each other
using the neutral language.

A color management system works in much the same way, using a device-independent color
model as its neutral color language by which all color information is referenced. The particular
color model used is CIELAB, developed in 1976 by the Commission Internationale de I'Eclairage
(International Committee on lllumination, or CIE). CIE’s standard for measuring color is based
on how the human eye perceives it.
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Color Management Models

The color-managed workflow is fairly straightforward and possesses two major characteristics:

Images are edited in a device-independent color space, which is larger than the color space of
the output device, such as a computer monitor, a TV screen, film, or a four-color press.

Image files are saved with profiles that describe the characteristics of the source and output
color devices.

These two considerations make a color-managed workflow advantageous. The image files
become portable since they can be repurposed for output on widely differing devices simply by
tagging them with different output profiles.

The ICC Color Management Model

In 1993, members of the computer and color publishing industry began working toward a
common approach to color management. They formed the International Color Consortium
(ICC) in order to establish color standards that would help users achieve reliable and reproduc-
ible color throughout the entire reproduction process. They also endorsed an open framework
for developing color management systems.

An ICC color management system has three major components:
I. A device-independent color space, also known as a Reference Color Space.
2. Device profiles that define the color characteristics of a particular device.

3. A color management module (CMM) that interprets the device profiles and carries out
their instructions on what to do with different devices’ color gamuts.

One of the first decisions made by the ICC was that color space transformations were the
responsibility of the operating system. Placing the responsibility there meant that color manage-
ment would not have to be replicated in each application while still being available to all applica-
tions. Device profiles, which contain information on the color behavior of the various peripher-
als, provide the data necessary to perform these transformations.

The ICC chose the CIE color model as the device-independent color space for color manage-
ment. Since device-specific colors from any device can be mapped into a device-independent
color space, it’s much easier to combine equipment from different vendors into one system and
maintain color specifications. Because they are well defined and reproducible, the CIE color
spaces (CIELAB and CIEXYZ) are an excellent language for communicating color information
between different systems.

The PostScript Color Management Model

Adobe’s Level 2 PostScript language had already implemented much of the device-independent
features of ICC color management. The PostScript model achieves device-independent color
management by converting RGB to CMYK when printing, rather than at some prior point. It
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uses the CIEXYZ color space (a cousin of CIELAB) as a reference color space. It also uses a
Color Space Array (CSA), which is analogous to an ICC source profile, and a Color Rendering
Dictionary, which is the PostScript version of an output profile.

In the PostScript color management model, there are three paths for color-managed printing:

Path |
The driver makes the color conversion to the printer’s color space. It does this using both
source profiles and printer profiles and sends converted CMYK data to the printer:

SO URCE
PROFILES lq
YK |H
—

PRINTER
FROFILES

Figure 4: PostScript color management model path |

This path is useful for printers without the appropriate color conversion functionality, or in
cases where the host platform may have considerably more processing power than the printer.

Path 2

The driver uses source profiles and a printer profile as above, but, in this case sends the origi-
nal RGB data to the printer. The source profiles are rolled into color space (CS) descriptions
appropriate for the printer and the printer profile is rolled into a color rendering dictionary
(CRD). Color conversion is then carried out in the printer:

SOURCE
PROFILES
I I RGB, (5, CRD lq
———

PRINTER
PROFILES

Figure 5: PostScript color management model path 2

The resulting page description is device dependent since it contains a CRD for a specific printer.
The same page description sent to a printer needing a different CRD would give incorrect
results. The difference from path | is that the color conversions have been off-loaded to the
printer.

Path 3
The driver sends the data in the source color space. In this case, however, only the source
color space descriptions (CS) along with the data are sent to the printer:

PRINTER lq &p lq

PROFLES - B

Figure 6: PostScript color management model path 3
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The printer profile is not needed since the CRDs (color rendering dictionaries) resident in the
printer are used to complete the path from CIEXYZ (the reference color space) to printer
device colorants. Note that while all three paths can give identical results, only path 3 is device-
independent.

The basic PostScript architecture can also use additional profiles, third-party CMMs, Color
Space Arrays, and Color Rendering Dictionaries:
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Figure 7: PostScript color management architecture
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Device Profiles

A color management system must have available to it the characteristics of each device in the
production process, namely their color “behaviors” and color gamuts. It gets this information
from files called device profiles. A device profile enables the CMS to convert between a device’s
native color space and a device-independent reference color space (i.e., CIELAB or CIEXYZ).

Each device in the production system has its own device profile, either provided as part of the
CMS, available from the device’s manufacturer, or included with third-party hardware, soft-
ware, or both. The CMS uses these profiles to convert one device-dependent color space into
the device-independent reference color space and then to a second device-dependent color

space:
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Figure 8: Device profiles

Device profiles characterize a particular device by describing the characteristics of the color
space for that device in a particular state. Some devices have only one profile, for example a
monitor. Others, like printers, may have several since any changes to the printer state need to

be accounted for in a separate profile.

Profiles can also be embedded within image files. Embedded profiles allow for the automatic
interpretation of color information as the color image is transferred from one device to an-

other.
Device profiles are divided into three classifications:
I. Input profiles for devices such as scanners and digital cameras (also known as source
profiles).
2. Display profiles for devices such as monitors and flat panel screens.

3. Output profiles for devices such as printers, copiers, film recorders, and printing presses
(also known as destination profiles).
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The Color Management Module (CMM)

The color management module (CMM) is the part of the CMS that maps one gamut to another.
When colors consistent with one device’s gamut are displayed on a device with a different
gamut, a CMM uses device profiles and rendering intents to optimize the displayed colors
between the two devices. The CMM does this by mapping the out-of-gamut colors into the
range of colors that can be produced by the destination device.

Each CMS has a default CMM, but may support additional CMMs as well. For example, Apple
ColorSync 2.0, a CMS for the Mac OS, uses Linotype-Hell's CMM by default, but also supports
other CMMs such as those in Kodak’s KCMS and Agfa’s FotoTune.

In Windows 95 and Windows NT 4.0, color management does not occur at the system level,
but at the application level using CMSs such as Kodak KCMS and Agfa’s FotoTune. In Windows
98 and Windows NT 5.0, Microsoft intends to use ICM 2.0, which was developed by Microsoft
and uses the same Linotype-Hell CMM as ColorSync 2.0. At this writing, implementation of
ICM 2.0 may not be comparable to ColorSync on Mac OS so it’s unsure how much the situation
will change in the Windows environment.
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Rendering Intent

A CMM maps colors from one device’s color space to another according to a rendering intent.
The rendering intent determines how the CMM maps colors. The four rendering intents are
perceptual, saturation, relative colorimetric, and absolute colorimetric.

Perceptual

Compresses the total gamut from one device’s color space into the gamut of another device’s
color space when one or more colors in the original image is out of the gamut of the destina-
tion color space. This preserves the visual relationship between colors by shrinking the entire
color space and shifting all colors — including those that were in gamut.

Saturation

Reproduces the original image color saturation (vividness) when converting into the target
device’s color space. In this approach, the relative saturation of colors is maintained from
gamut to gamut. This render intent is primarily designed for business graphics, where the exact
relationship between colors (such as in a photographic image) is not as important as are bright
saturated colors.

Relative Colorimetric

When a color in the current color space is out of gamut in the target color space, it is mapped
to the closest possible color within the gamut of the target color space, while colors that are in
gamut are not affected. Only the colors that fall outside of the destination gamut are changed.
This render intent can cause two colors that appear different in the source color space to be
the same in the target color space. This is called “clipping.” This is the default method of color
conversion built into Photoshop 4.0 and earlier.

Absolute Colorimetric

Colors match exactly with no adjustment made for white point or black point that would alter
the image’s brightness. Absolute colorimetric is valuable for rendering “signature colors,” those
colors that are highly identified with a commercial product such as the yellow used by the
Eastman Kodak Company, or the red used by the Coca-Cola Company.

NOTE: In Adobe PageMaker and Adobe lllustrator the perceptual and saturation rendering intents are called image
and graphics respectively.
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Color Management System Workflow

We have now covered all of the concepts for matching colors from one device to another. To
match screen colors to a printer, a CMS must do the following:

I. Convert the color values to device-independent values, such as CIELAB or CIEXYZ using
data from the editing color space.

2. Convert the CIEXYZ values to CMYK values using data from the printer’s ICC device
profile.

3. Compare the color gamut of the source with that of the output device and map the colors
according to the rendering intent (the gamut data is obtained from the source and output
device profiles).
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Glossary of terms

Calibration

The process of setting a device to known color conditions. Commonly done with devices that
change color frequently, such as monitors (phosphors lose brightness over time) and printers
(proofers and other digital printing devices can change output when colorant or paper stock is
changed).

Characterization

The process of creating an ICC profile that describes the unique color characteristics of par-
ticular devices such as monitors, scanners, color printers as well as four-color press standards
like SWOP or TOYO. For monitors, the profile will include information such as its white point,
gamma, and phosphors. For press output (CMYK), this will include information about ink
coverage and dot gain.

Clipping

Clipping happens because of the inability of one color space to reproduce all the colors of
another color space. For example, using a colorimetric rendering intent, any values in the
source color space that are outside the gamut of the destination color space are forced into its
gamut, or “clipped.” Colors that are within the gamut of both color spaces are left alone. What
results is that two colors that used to be different may now share the same values which results
in visual color shifts.

Colorimeter

A device that measures luminosity of light. A colorimeter can be used with software that
creates ICC device profiles for monitors. Many high-end monitors targeted at the pre-press
professional contain such devices internally (e.g., Barco self-calibrating monitor) or have an
attached colorimeter (e.g., Radius PressView).

Color Engine (see CMM)

Color model

The dimensional coordinate system used to describe colors numerically. Some models include
Red, Green, Blue (RGB); Hue, Lightness, Saturation (HLS); Cyan, Magenta, Yellow, Black
(CMYK); and Lightness, a, b (Lab).

Color space

A particular variant of a color model with a specific gamut or range of colors, which is one of
its chief characteristics. For example, within the color model RGB are a number of color
spaces like Apple RGB, Adobe RGB (1998), and sRGB. While each of these define color by the
same three axes (R, G, and B), they differ in gamut as well as other specific characteristics.

CcMM

Color Management Module, also called a Color Engine. The specific software component in a
CMS that does the color conversion calculations from one device’s color space to another using
the ICC device profiles (e.g., ColorSync or Kodak CMS). Photoshop has its own built-in CMM
that serves as the default CMM.
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CMS

Color Management System. This is a system-level tool that maps, or translates, the color space
of one device to the color space of another. ColorSync on the Mac OS and ICM 2.0 on Win-
dows are examples of CMSs.

ColorSync
A system-level CMS developed by Apple Computer, Inc. for the Mac OS. Photoshop supports
ColorSync 2.12 and later; PageMaker and lllustrator support ColorSync 2.0 and later.

Densitometer

A device that measures the density of exposed film (in transmissive mode) or printed inks (in
reflective mode). They are used in the printing industry to measure the output accuracy of
halftone screens as discreet dot percentages. For that reason, they are used as a calibration
tool for imagsetters and printing presses.

Gamma

Gamma is a complex subject requiring much more space to describe than we have available
here. The term originated in photography, but has become applicable to video and computer
monitors (CRTs) and is an important factor in monitor calibration and characterization.

In basic terms, the relationship between the voltage input and the brightness of a monitor is
non-linear, thatis, there is no straight correspondence between the amount of voltage input
and the illumination of a screen pixel to a particular gray value. A voltage input of 0.50 doesn’t
translate to a 0.50 gray value on the monitor screen (it will actually give a value of roughly 0.18 -
about an 82% gray value rather than a 50% gray). The brightness of the monitor in relation to
the voltage input is expressed as x** where x is the voltage input and 2.5 is a power function
called gamma. Because the voltage input is always a value between 0 and |, the effect of gamma
is to make the desired value less than expected (and therefore darker since a value of 0 is black
and | is white).

Standard gamma on all monitors is 2.5. However, some operating systems make some compen-
sation at the system level so that actual gamma at the monitor is different. On the Mac OS
standard gamma is 1.8 and on Windows it’s 2.2. Monitors have to compensate for gamma in
order to get the desired on-screen gray values. This is done as an inverse of the original for-
mula.

Gamut

The total range of colors reproduced by a device. A color is said to be “out of gamut” when its
position in one device’s color space cannot be directly translated into another device’s color
space. For example, the total range of colors that can be reproduced with ink on coated paper
is greater than that for uncoated newsprint, so the total gamut for uncoated newsprint is said
to be smaller than the gamut for coated stock. A typical CMYK gamut is generally smaller than
a typical RGB gamut.

ICC
The International Color Consortium. Established in 1993 by eight industry vendors (including
Adobe Systems) for the purpose of creating, promoting, and encouraging the standardization

13
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and evolution of an open, vendor-neutral, cross-platform color management system architec-
ture and components. (http:// www.color.org)

ICC Device Profile
A file that describes how a particular device (e.g.,, monitor, scanner, printer, or proofer)
reproduces color (i.e., its specific color space). Profiles can be either generic or custom.

Generic device profiles are created by the device manufacturer, who examines the color char-
acteristics of a group of the same devices under controlled conditions, using device profiling
software and instruments.

Custom device profiles are created for a individual device, using a color measuring instrument
(e.g., a spectrophotometer or colorimeter) and device profiling software.

Kodak CMS
An application-level CMS developed by Kodak for the Mac OS and Windows 95 and NT. The
versions that ship with PageMaker 6.5x and Photoshop 4.0.x use ICC device profiles.

Legacy Files

Files created in previous versions of an application, where some features in newer versions are
not supported. In Photoshop 5.0, it refers mainly to files that were created without embedded
profiles.

Process Printing

Output based from a printing press that uses four colors, cyan, magenta, yellow, and black to
create the illusion of continuous tone images. For that reason, cyan, magenta, yellow, and
black are also known as process colors (CMYK).

Proofer

A printing device a service bureau uses to create images as contracts (also called a contract
proof) to match in the final output from the offset press. Traditional proofers create prints from
separation negatives; digital proofers create ink-jet prints (e.g., IRIS) or dye-sublimation prints
(e.g., Kodak, 3M).

Reference Color Space (RCS)

A reference color space is a device-independent theoretical color model used by a CMM (color
engine) for translating colors from one device’s gamut to another. The CIE Lab is an example of
a reference color space. This component is built into the CMM; it is not alterable nor visible to
users.

Render Intent

The method a CMM uses for converting (i.e., mapping) colors from one device’s gamut to
another. The four methods are perceptual, saturation, relative colorimetric, and absolute
colorimetric. In PageMaker and lllustrator the perceptual and saturation rendering intents are
called image and graphics, respectively, but though differently named, they do the same thing.
For more information on the various render intents, see the Rendering Intent section in the
Color Management Systems technical guide.
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Spectrophotometer

A device that measures a color sample throughout a spectrum of wavelengths and plots the
intensity of each wavelength on a spectrophotometric curve. Spectrophotometers vary in what
wavelengths they can measure from anywhere in the spectrum of visible light to infrared and
ultraviolet and some even measure X-Rays and microwaves. When used with software, it can
be used to create ICC device profiles for monitors and output devices. To get more informa-
tion about such devices, see the X-Rite Web sites (http://www.ls.com and http://
www.xrite.com), makers of the Colortron Il Spectrophotometer.

White Point

How the color white is reproduced. On a monitor it is the combination of all three red, green,
and blue phosphors at full intensity — as measured by its color temperature in °K. Necessary as
a reference point in calibration and characterization.
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Color Management in Photoshop 5.0

Color management is one of the most significant new features of Adobe Photoshop 5.0. The
purpose of this guide is to provide you with some of the key concepts behind it and to help you
develop a fundamental understanding of the new Color Settings dialog boxes and other color-
related controls.

Adobe Gamma

Adobe Gamma is a separate control panel utility on Mac OS and Windows. It is used to cali-
brate your monitor and create an ICC monitor profile for use in Photoshop 5.0 and all other
ICC-aware applications.

Calibration is the process of adjusting a device to a known set of conditions by setting the
monitor’s gamma and white point. In simplest terms, white point is the balance between the
red, green, and blue primaries which, combined in equal amounts at full intensity, create white.

The process of creating a profile that describes your monitor conditions is called characterizing
the monitor. Once the profile is created, it provides information to Photoshop 5.0 and other
ICC-aware applications about the monitor.

Adobe Gamma can be run as a step-by-step wizard:

Adobe Gamma Assistant

You are currently using the following profile
to describe your monitor:

File Name: HApple Multiple Scan 17 - 9300

3 This profile will serve as a starting point for the
: calibration of your monitor. If you wish to start
4 with a different profile, click on Load.

Load... I

Al (Cancer ) (vack ) ((Zeme )

Figure I: Gamma Assistant dialog box
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or as a single window control panel:

Em ' Adobe Gamma

ICC Profile: | Apple Multiple Scan 17 - 3300 | (Load... |
Brightnass and Contrast

ﬁ

Fhosphars
Phosphars: (Triatron )
Gamma

Wiew Single Garnma Only

E—

Desired: [ Macintosh Default | =)

White Poind
Hardvware: [ 93007 {cool white}] = | [ Measure.. ]

Adjusted: [ Sarve 43 Hardware | = |

AR
Adobe

Figure 2: Adobe Gamma control panel

When Photoshop 5.0 looks for information about the monitor, it finds it on Mac OS by query-
ing ColorSync, a system-level color management system (CMS) developed by Apple. On Win-
dows 98, Photoshop uses ICM 2.0.

Adobe Gamma replaces the old Monitor Setup. The resulting characterization is your monitor
profile, which is saved to the System Folder\ Preferences\ ColorSync Profiles folder (Mac OS)
or to the Windows\ System\ Color folder (Windows 95/98), or to the WINNT\ System 32\
Color folder (Windows NT 4.0), where it can be referenced by all CMS-aware applications.
This describes your monitor color space as a separate space from your working color space
(Adobe Gamma = monitor color space).

For more comprehensive coverage of using Adobe Gamma, see the section, “Using Adobe
Gamma” in the Color Management Workflows for Photoshop 5.0 technical guide.
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Photoshop 5.0 Color Settings

The Color Settings dialog boxes are where you will notice the greatest changes from Photoshop
4.0 to Photoshop 5.0. This section will provide you with a basic guideline to using them effec-
tively.

The first time you use Photoshop 5.0, you should configure your Color Settings. Do this
before opening any images since some of these settings determine how Photoshop deals with
legacy files (files saved in previous versions of Photoshop).

RGB Setup

The RGB Setup dialog box has a pop-up menu from where you choose your working color
space for RGB files.

The RGB Setup dialog box also has pop-up menus for choosing White Point (indicated by the
color temperature) and Primaries (the RGB values that describe a given color space). These are
automatically set when you make your color space selection:

RGB Setup

RGB: | Wide 6amut RGB | v
Custom

Cancel

Monitor RGB

Prin SRGB |m -]

Apple RGB

CIE RGB

Moni  ColorMatch RGB

.| NTSC (1953)

DTS pAL/SECAM
SMPTE-240M
SMPTE-C

# lllide Gamut RGB

Load...

@
L
=
i
m
=
m
E

npensation

Figure 3: RGB Setup dialog box

NOTE: Monitor RGB always displays White Point and Primaries values that are identical to the ones you set in Adobe
Gamma.

Photoshop 5.0 includes the widest possible variety of RGB industry standards so that files can
be color managed regardless of their final destination — be it print, video, film, television, or
the Web. Even if color management is not yet implemented in some of these fields, files from
Photoshop will be ready when it is.

Your choice of working space should be determined by the type of environment you work in. If
you are working in a fully ICC-aware workflow (where files will be placed into ICC-aware
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applications such as Adobe PageMaker 6.5), you can edit and save RGB files with embedded
profiles. If you are working with non-ICC aware applications, you will usually need to convert
your files to CMYK in Photoshop if you intend to print separations.

sRGB is a standard promoted primarily by Hewlett-Packard and Microsoft. It reflects the
standards for HDTV broadcast (Gamma=2.2, PrimariessHDTYV, White Point=6500K).

One of the reasons to use sRGB is that Hewlett-Packard is promoting a workflow in which
hardware devices such as scanners, non-PostScript printers, and VWeb browsers will be opti-
mized for RGB data in the sSRGB space. If you are using such devices, sRGB will provide the
simplest workflow.

sRGB reflects the characteristics of the average PC monitor. If you are producing graphics to be
viewed on the Web, sRGB will reflect what most viewers see. The downside to sRGB is that it
has a limited color gamut and cannot represent as many colors as other color spaces. It is not a
good choice for professional prepress users since too much of the CMYK gamut lies outside of
It.

Apple RGB is based on the classic Apple 13" Trinitron monitor (Gamma=1.8,
Primaries=Trinitron, White Point=6500K). This space represents many legacy files in the desk-
top publishing world simply because applications such as Adobe lllustrator and Photoshop used
it as their default for RGB in the past. Its gamut isn’t much larger than that of sSRGB.

SMPTE-C is the current standard for broadcast television in the United States. If you are
doing work targeted at U.S. broadcast, SMPTE-C is a good choice.

PAL/SECAM is the European broadcast standard. If you are doing work targeted at European
broadcast, PAL/SECAM is a good choice.

ColorMatch RGB represents an idealized version of the Radius PressView monitor. This
monitor is common in the prepress world and the space has a reasonably broad gamut. If you
are working in a PressView based workflow, using ColorMatch RGB will provide a reasonably
large gamut while also providing a fair amount of color consistency, even with ICC-unaware
applications.

Adobe RGB (1998) provides a larger gamut than ColorMatch RGB and is potentially a better
space for prepress work if you want to access a broader range of colors. The downside is that
it also includes more unprintable colors (i.e., colors that are outside the CMYK gamut).

NOTE: In Photoshop 5.0, Adobe RGB (1998) is called SMPTE-240M. Any references to SMPTE-240M you may
encounter in other Photoshop 5.x documents apply to Adobe RGB (1998).

Wide Gamut RGB provides a very wide range of colors by using spectrally pure primaries.
The downside is that most of the colors in this gamut cannot be displayed on standard com-
puter monitors or printed. When editing a file, colors are often forced into the display space
(clipped) and, as a result, your color adjustments may not appear as visible changes on the
screen.
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Monitor RGB/Simplified Monitor RGB Photoshop 5.0 includes an option to set the work-
ing RGB space to a version of the current monitor space. This option makes Photoshop 5.0
behave like older versions in regard to color management, though it now writes color tags into
files and reads those tags when opening files. This is useful if the other applications in your
workflow are |CC-unaware.

Whether Monitor RGB or Simplified Monitor RGB is available to you depends on the complex-
ity of your actual monitor profile. For example, profiles with three gamma curves (one each for
red, green, and blue) will be simplified to a single gamma.

CIE RGB is an outdated standard that Photoshop 5.0 includes since it is still, though rarely,
referenced in color work.

NTSC (1953) is another outdated standard, in this case for video production. Like CIE RGB,
it may be still be used in some cases, but rarely.

To convey the relationship between the various types of RGB, the illustration below shows
three representative gamuts: Wide Gamut RGB, sRGB, and Adobe RGB (1998). These are
seen against the backdrop of the CIE XYZ Chromaticity diagram (which represents the whole
gamut of color visible to the human eye):

WIDE GAMUT RGE

AIDBE RGE (1958)

Figure 4: Relative RGB gamuts

When the Display Using Monitor Compensation check box is selected, Photoshop displays
your image using the active monitor profile. If you deselect this option, Photoshop sends RGB
data unaltered to the screen — the way that a non-ICC savvy application would display the
image. Note that deselecting it will also affect the display of non-RGB images — you won’t be
able to “soft proof” CMYK files. For good color management, leave it selected.
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CMYK Setup

The CMYK Setup dialog box lets you define the working space for CMYK files in three ways:
Built-in, ICC, and Tables.

Built-In

If you plan to convert your images to CMYK, Photoshop’s traditional conversion controls are
still available in the Built-in option (the default CMYK Setup option in Photoshop 5.0). This uses
the information from the Ink Options (Printing Inks Setup) and Separation Options (Separation
Setup) dialog boxes to create the color table used to perform the conversion.
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Figure 5: CMYK Setup dialog box

The Built-in option of the CMYK Setup dialog box combines two of Photoshop’s traditional
color settings:Printing Inks Setup and Separation Setup.

Photoshop 5.0’s CMYK Setup dialog box also includes some features not available in previous
versions. Dot Gain can now be specified as Standard, meaning the same amount for all four
inks (the default is the SWOP specification of 20% dot gain), or as individual Dot Gain Curves
where measured values can be plotted at several points on the curve for each ink.

Dot Gain: [ Standard |~|[20 | %

= Standard |

Figure 6: Dot Gain pop-up menu (above) and Dot Gain Curves dialog box (below)
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NOTE: Dot gain values are encoded differently in Photoshop 5.0 than in Photoshop 4.0. You can’t get the same dot
gain in Photoshop 5.0 by simply using the 4.0 values.

Custom inks can be specified by their CIE LAB coordinate values as well as by CIE xyY values.
Spectrophotometers deliver spectral color information in a number of color coordinate system
values.

Ink Colors

¥ H y
c:[26.25 |[0.1673 |[0.2328
M: 1450 |[0.4845 |[|0.2396
v:[71.20 |[0.4357 |[|0.5013
My: [14.09 | |0.6075 |[0.5191
cv:[19.25  |[o.2z271 |[o.5513

tM: (298 |[o.2052 |[0.1245
cmy: [2.79  [|0.3227 ||o.2962
w: [83.02  |[0.3149 |[0.3321
k:[o.e2  |[o.3202 |[0.3240

[JL*a*b* Coordinates
[J Estimate Overprints

Figure 7: Ink Colors dialog Box (above) and CIELAB coordinates (below)
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My: 444 ||62.8 | [420
cv:[sio |[-70.2  |[32.6
tM: (2000 |[31.2 |[-43.6
cmy: [19.2 |70 [|-3.5
w:[93.0  |[-0.4  |[1.5
K:[7.4 |[1.3 |[-0.1
[ L*a*b* Coordinates
[J Estimate Overprints

The Estimate Overprints option incorporates what used to be a clever work around to define
the display of custom ink colors for spot color images using CMYK channels. It tells Photoshop
5.0 to use the same math it uses in the Duotone Options dialog box to define what a custom-
ized CM (i.e., Blue), CY (i.e., Green), MY (i.e., Red), and CMY will look like. For example, if
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you have redefined C, M, andY using spot colors (such as Pantone), clicking Estimate Over-
prints calculates how they will display when combined.

ICC

If you select the ICC option, you define the CMYK space by choosing a device profile, a render
intent, and a color engine to do the conversion. Photoshop has taken advantage of the ICC’s
open framework to allow color engines (also known as CMMs) other than the default to per-
form color conversions. In fact, Photoshop 5.0 introduces its own CMM (Built-in), and uses
that as its default color engine. If you have installed other third-party CMMs (e.g., Kodak, Agfa,
or Linotype Hell) into your CMS, they will be available from the Engine menu.

CMYK Setup
CMYK Model: () Built-in @ ICC O Tables |“|
ICC Dptions [m]
Profile: [ 3M Malchprint [=]

[ Load...

Intent: | Perceplual (Images) ||

[ save...

Black Point Compensation [ Preview

Figure 8: CMYK Setup dialog box (above) and Engine and Intent pop-up menus (below)

CMYK Setup

CMYK Mof® Built-in D Tables
IcC 0p| RApple ColorSync [ Cancel |
HLLLS fi':.z?:ﬁ.iwm [~} [ Load... |
Engine: [ Built-in [~ ST

[ save..

Intent: | Perceptual (Images) |«
* Perceptual (Images) [ Preview
Saturation (Graphics) g
Relative Colorimetric
Absolute Colorimetric

Tables
By selecting the Tables option, you can load separation tables from other applications, or click
Save to convert your current settings to an ICC profile. This is extremely handy for working

with legacy files.
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CMYE Setup
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Figure 9:Tables option in the CMYK Setup dialog box

In Photoshop 5.0, when you save a separation table from the Tables window in the CMYK
Setup, you are saving an ICC profile. This allows you to use Photoshop’s traditional CMYK
Setup calibration routine to define a profile for your printer. If the profile that ships with your
printer does not give satisfactory results, you can use Photoshop to generate one.

Grayscale Setup

In the Grayscale Setup dialog box, you can define the grayscale working space by describing
gray either as RGB neutral values (where R, G, and B values are equal) or as black ink values:

Grayscale Setup

Grayscale Behavior
o

{#® Black Ink

[ | Preview

Figure 10: Grayscale Setup dialog box

Select Black Ink for images that will be printed. This causes Photoshop to include the dot gain
values from the Ink Options section of the CMYK Setup dialog box.

If your grayscale images are intended for video or the Web (i.e., they will be viewed only on-
screen), you don’t need to compensate for dot gain. Select the RGB setting instead.

Profile Setup

The settings in Photoshop 5.0’s Profile Setup dialog box determine how it handles older
Photoshop files (called “Legacy” files) that have no profiles assigned to them, as well as files that
have profiles attached that don’t match the working color space:

9
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Profile Setup

Embed Profiles

[ RGB [ CMYK [=] Grayscale [x] Lab
ancel
Assumed Profiles
RGB: [ Monitor RGE [=]
CMYE: | Ask IWhen Dpening [~]

Eragscale:[ fisk When Dpening |LJ

Profile Mismatch Handling

RGB: [ Conuert to RGE Color |+

CMYK: [ Ask IWhen Dpening [~]

Grayscale: | Ask When Dpening [+]

Figure I 1: Profile Setup dialog box

Embed Profiles

The Embed Profiles section of the Profile Setup dialog box is used to determine which files will
have profiles embedded in them when saved. By default, profiles are embedded in all color-
managed modes (RGB, Grayscale, CMYK, and Lab) when saved in any of the following graphic
file formats: PSD, JPEG, TIFF, EPS, PDF, and PICT. Embedding profiles will add only slightly to
the file’s size. For most color-managed work you will want to embed profiles. There are, how-
ever, two instances where you won'’t:

* When creating a CMYK test file for calibration purposes whose color values must be
maintained in order to be reproduced and measured.

* When working on images with strict palettes, such as computer Ul design, and Web
palette indexed color files.

The next two sections outline how Photoshop 5.0 assigns and realigns source profiles when
opening files in Photoshop 5.0.

Assumed Profiles

To color manage legacy files, Photoshop 5.0 must assign a source profile to them when they’re
opened. Photoshop assigns the profile based on the settings in the Assumed Profiles dialog box.
The default profile for all files is None.
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Monitor: Apple Multiple Scan 17 - D65
Display Using Mi(nitor Compensation

Assumed Profiles

RGB: | Apple RGB

-]
CMYK: | Ask When Opening [+]

Grayscale: | Ask When Dpening [+]

Figure 12:Assumed Monitor RGB profile matches current monitor profile

Two options in the Assumed Profiles dialog box are available to all three color spaces (RGB,
CMYK, and Grayscale). These are

* AskWhen Opening: Photoshop prompts you to assign a profile to a file as you open it.

* None: Photoshop will not assign a source profile, and will import the image data without
converting it. This is the default for grayscale and CMYK files.

For both RGB and CMYK, you can also select any of the RGB or CMYK profiles available on
your system.

Profile Mismatch Handling

Profile Mismatch Handling is how Photoshop 5.0 deals with an embedded profile that does not
match the current Profile Setup (i.e., RGB Setup, CMYK Setup), or if the assumed profile does
not match.

Here you have similar options as above:

* Convert: Photoshop will convert the image from the embedded color space to whatever
color space you have set in the RGB, CMYK, or Grayscale Setup dialog boxes. In other
words, Photoshop converts the color values in the file so they look correct within the
current working color space. Convert also converts images without profiles based on the
assumed profiles. Note that in the case of RGB files, the only conversion allowed is to
RGB. CMYK files, however, can convert to RGB and LAB color spaces, as well as
CMYK.

* AskWhen Opening: Photoshop prompts you to choose whether or not you want to
convert.

* Ignore: Photoshop will ignore the mismatch and discard the existing profile, in which
case you may see color shifts in the file when viewing it in the current working space.

The default is set to Ask when Opening for all file types.

If you save a color-shifted file with an embedded profile, the color shifts will be “locked in” to
that file. This is because saving an embedded profile essentially means you want other applica-
tions to view the file just as it appeared in Photoshop.
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In the case of calibration images, such as Olé No Moiré, you will want to choose Ignore to
keep the existing color values. This will prevent the file from being converted to a different
CMYK color space, which could change its color values and alter the results of the test.
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Additional Color Controls

There are some additional controls for color managing your Photoshop files:

Profile to Profile Conversion

Since the working space in Photoshop 5.0 is device-independent, you can convert an image
from one color space to another by selecting a source and destination profile. You might do this
for a few reasons:

* If you ignored a Profile Mismatch when opening a file (or if the current color space was
changed in the RGB, Grayscale, or CMYK Setup dialog boxes after the file was opened).

* If you scanned an image into Photoshop using TWAIN, in which case there would be no
embedded profile, but the image data would be in the color space of the scanner. You
would need to convert the image to bring it into the working color space.

* If you want to print a proof in a different color space to an RGB color printer.

To make a profile to profile conversion, choose Image > Mode > Profile to Profile:
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Figure 13: Choose Profile to Profile

The Profile to Profile dialog box will appear:
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Figure 14: Profile to Profile dialog box
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The dialog box options are

* From: the current working color space. If you want to convert a file from a different
color space (e.g., if you ignored the file’s profile when opening it), you need to pick it
from the list. Photoshop will not remember the originally embedded profile.

* To: the profile that describes the color space to which you wish to convert the file.

* Engine: The CMM that will perform the conversion using the profile parameters you have
set.

* Intent: the rendering intent that you want the CMM to use.

* Black Point Compensation: Maps the darkest neutrals of the source color space to the
darkest neutrals of the destination color space.

Profile to profile conversion can cause problems if used incorrectly. The conversion only
changes the image data, but does not determine which profile will be embedded when the file is
saved; that selection is made in the color settings (RGB, CMYK, or Grayscale Setup and Profile
Setup). If you convert to a color space in the Profile to Profile dialog box that is not the work-
ing color space, the colors won’t display accurately and any further conversions will be inaccu-
rate.

When performing a profile to profile conversion, the From pop-up menu should be set to the
original color space of the image and the To pop-up menu should be set to the desired mode,
which causes Photoshop to use the current RGB, CMYK, Grayscale, or LAB settings.

For example, if you wish to convert a file with an embedded sRGB profile to Adobe RGB
(1998), first make sure that your RGB color space is set to Adobe RGB (1998) in the RGB
Setup dialog box. Then, in the Profile to Profile dialog box, set the From pop-up menu to
sRGB, and the To pop-up menu to RGB. Photoshop then converts the file to the current RGB
working space:

Profile to Profile Conversion

From: | sRGB R

.Tu:[ RGB Color ||

¥

| RGB: [ Adobe RGB (1998) [+ ]

Gamma:

White Point: [ 6500°K (D65) | v|

Primaries: | SMPTE-240M [~

Figure 15: Profile to profile conversion

14
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NOTE:The Profile to Profile dialog box does not default to the currently embedded profile in the From pop-up menu.
You must set this yourself and, therefore, you must know beforehand what the embedded profile is.

If you use profile to profile conversion to convert to a color space other than the working
color space, you should not save the file with an embedded profile.

PostScript Color Management

Since PostScript supports the CIELAB color space, color management can also be achieved at a
PostScript printer rather than on the computer. Sending Lab files or RGB files with embedded
profiles to a printer that uses the same reference color space as the host-based CMS represents
the most device-independent workflow. You can create files that can be printed remotely on
unknown PostScript devices and still achieve good results. There are two occasions when you
can invoke PostScript color management: when saving a file as a Photoshop EPS and when
printing.

Saving a file as an EPS
The EPS Options dialog box has a new option called PostScript Color Management:

EFS dpiions
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Figure 16: EPS Options dialog box

When this option is selected, Grayscale, RGB, and Lab files saved from Photoshop 5.0 with
embedded profiles can be read by PostScript Level 2 devices.

Printing to a PostScript printer
You will also see the PostScript Color Management option for PostScript printers in Photoshop
5.0’s Print dialog box:
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Figure 17: Photoshop Print dialog box
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When this option is selected, PostScript will perform the color conversion to the printer’s
color space.

The selection you make in the Space pop-up menu specifies a color conversion done by
Photoshop prior to sending the data to the printer. For PostScript printers you will see both
CMYK and RGB device profiles listed here; for non-PostScript printers you will only see RGB
device profiles.

PostScript color management and the Space pop-up menu are separate controls, though there
may be times when you will want to use them together. For example, PostScript Level 2 print-
ers can only convert RGB, LAB, and grayscale images. If you want to use PostScript color
management for a CMYK image, you will need to select RGB or LAB in the Space pop-up menu
so Photoshop will convert CMYK to RGB or LAB so PostScript can make its conversion.

The selections in the Space pop-up menu vary depending on the mode of the image you're
printing:

* Grayscale — only Gamma 1.8 or Gamma 2.2

* RGB, Indexed Color, Lab — (i.e., the RGB modes) all the default RGB color spaces as
well as all the RGB and CMYK profiles (for both monitors and printers).

* CMYK - all the options for the RGB modes plus an option for Separations
If your printer’s profile is not listed in the Space menu, you have four options:
* Ask your printer manufacturer for a profile that describes your printer.
* Use third-party profiling software to create a profile that describes your printer.
* Create a profile for your printer using Photoshop’s built-in CMYK engine.

* Use sRGB for non-PostScript printers without profiles. Or, if you are getting poor results
from inkjet profiles, choose sRGB. This will produce “good enough color” for most
desktop color printers (especially in the Windows environment).

Printer Color Management

You can also use color management to print to non-PostScript color printers. When printing to
a non-PostScript printer, you'll see the Printer Color Management option in the Print dialog
box.

Non-PostScript color printers can only output in RGB. For these printers, select RGB Color in
the Space pop-up menu.

CMYK Preview
The CMYK Preview command enables you to preview what your RGB image will look like in
CMYK mode, based upon your CMYK Setup configuration.

To preview an image in CMYK mode, chooseView > Preview > CMYK:
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Figure 18: Choose CMYK Preview

In Photoshop 5.0 you can also preview the Cyan, Magenta, Yellow, Black channels separately as
well as a composite CMY channel.
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What Gets Installed?

Most of Photoshop 5.0's CMS functionality is built into the application. The CMS components
installed by Photoshop 5.0 are

/—F |E| Adobe Gamma

—
This is installed as a control panel in both Mac OS and Windows. You can use it or any other
monitor profiling software to create an ICC profile of your monitor. If you start Photoshop
without having a monitor profile, it assumes Apple 13" RGB as your monitor profile on the Mac
OS; onWindows, Photoshop assumes sRGB as the monitor profile.

Ej i] Device profiles

Photoshop, like many applications and CMSs includes some default ICC device profiles that you
can use (generic profiles are of limited value — the best profiles are those produced for your
specific device).

On the Mac OS profiles are installed into the System Folder: Preferences: ColorSync: Profiles
folder if you're using ColorSync 2.0 or 2.12. If you're using ColorSync 2.5, they are installed
into the System Folder: ColorSync: Profiles folder.

In Windows 95, Windows 98, and Windows NT, profiles are installed into the Windows: Sys-
tem (System32 for Windows NT): Color folder.

Mac OSTIP: Most CMS-savvy applications install their own set of profiles, so it’s easy to lose track of them. Since
ColorSync 2.5 supports nested folders in the ColorSync: Profiles folder, you can create a new folder there and move
your existing profiles into it before installing Photoshop 5.0. After the installation is complete, only the profiles that
Photoshop installed will be loose in the ColorSync: Profiles folder. You can then make a folder called “Photoshop
profiles” and store them in it.

Color Settings
FREF=

This is a preferences file found in the Adobe Photoshop 5.0:Adobe Photoshop Settings folder
(Mac OS), or in the Photoshop: Adobe Photoshop Settings folder (Windows). This file retains
your Color Settings as a separate preferences file. This allows you to rename or delete the
Adobe Photoshop 5.0 preferences file for troubleshooting purposes without losing your Color
Settings information.
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Color Management Workflows for
Photoshop 5.0

Part of the goal of desktop color management is to enable the repurposing of original images
and color graphics for multiple uses, such as web publishing, composite color output, and 4-
color press output.

Accomplishing this involves a number of different workflows. Regardless of what your intended
use was when you scanned the original image, the color management tools in Photoshop 5.0
give you the flexibility to repurpose an image in several ways and still maintain consistent color.

This guide presents a number of workflows using the new color management features of
Photoshop 5.0. Use it as a resource whenever you have questions on how to move color
images through Photoshop.

By working through this guide you will
* be able to use the Adobe Gamma control panel to calibrate and characterize your moni-

tor.

* understand the relationship between RGB Setup, CMYK Setup, Grayscale Setup, Profile
Setup, and Profile to Profile.

* determine when a particular workflow is appropriate.

This guide assumes a familiarity with basic Photoshop features and basic color management
principles.

Choosing a Workflow

The first question to ask yourself when determining which workflow to use is, “What is the
output destination?”

Color management is primarily designed for the color professional whose goals may range from
prepress to video or film output. If youre working with inexpensive desktop color printers,
color management is limited, primarily because accurate color management requires accurate
device profiles of which there are few for lower-end, non-PostScript printers.

Creating a device profile requires specialized hardware and software, which are too expensive
for average consumers. Also, non-PostScript color printers have their own driver-level color
correction that cannot be controlled by device profiles.

NOTE: Because non-PostScript printers can’t directly use CMYK data, Photoshop 5.0 will not let you to print in CMYK
space to them. Instead, Photoshop 5.0 automatically converts the image to RGB on the fly.
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If your final output destination is an offset press, you have two choices: an RGB workflow or a
CMYK workflow.

RGB/CIELAB “Device-Independent’ Workflow

This method assumes that you may need to repurpose your file for multiple output conditions,
such as to two or more proofers or printing presses, or that you don’t know the output condi-
tions of the destination device.

Advantages of an RGB workflow include

* Relatively small file sizes

* Larger gamut than CMYK

* More features available for editing RGB images in Photoshop

* Easy repurposing of files to non-print media, such as film, video, Web, and film recorders.
Disadvantages of an RGB workflow include

* The inability to specify exact CMYK conversion values, such as for spot colors simulations
using CMYK inks

* Heavy dependence on accurate device profiles

* Setup of another application or device may be needed to perform conversions increasing
the time needed for final output.

Traditional CMYK Workflow

This method assumes that you need to specify exact CMYK values, or that you are working
with legacy (pre-Photoshop 5.0) or drum scanned CMYK files, or that you need to preseparate
your images to a specific set of output conditions.

Advantages of a CMYK workflow include

* Exact CMYK values are known before the file leaves Photoshop, so spot color simulations
or other specific process values are maintained

* Photoshop includes multiple options for conversions to CMYK using existing calibration
values

* An established workflow for experienced Photoshop users.
Disadvantages of a CMYK workflow include

* CMYK is a narrow gamut, targeted to a specific set of output conditions, thus images
cannot easily be repurposed or used on different presses.

* Larger overall file sizes and fewer format options.
* Less filter options available in Photoshop.

* Non-PostScript color printers can’t directly print CMYK values.
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Monitor Calibration

The first step in any workflow, whether or not you intend to use color management to its full
extent, is to calibrate and characterize your monitor. Calibration removes color casts and sets
a known white point on your monitor. Characterizing creates a monitor profile for use with a
CMS. You'll be making critical color judgments based on the colors you see on your monitor,
therefore the profile and monitor must be as accurate as possible.

Monitor calibration and characterization is best done with specialized software and hardware.
Most of the available products are for Mac OS, though some are developed for Windows 95 as
well. While Adobe does not recommend any particular vendor’s product, here is a short list of
some tools that range from relatively inexpensive software solutions, to more expensive hard-
ware/software solutions:

* Radius ProSense Professional Display Calibration System
Compatible with any monitor and Apple ColorSync. For Mac OS only.

* Radius PressView monitors
A series of monitors engineered to be compatible with any CMS and come with Radius
SuperMatch Display Calibrator Pro.

» X-Rite Monitor Optimizer
A monitor calibration instrument for use with X-Rite ColorShop. With these tools you

can precisely calibrate your monitor and create custom profiles that are ICC compliant.
For Mac OS only.

* Pantone® Personal Color Calibrator

A quick and easy-to-use system for calibrating and characterizing your monitor. Available
for both Mac OS and Windows 95.

* Sonnetech Colorific
A quick and easy method for characterizing your monitor. Available for Mac OS, Win-
dows 95, and Windows NT.

Apart from these tools, you can get reasonably accurate results with the Adobe Gamma con-
trol panel included with Adobe Photoshop 5.0.

Using Adobe Gamma

The following will walk you through calibrating and characterizing your monitor using Adobe
Gamma. The process is similar for Windows and Mac OS; significant differences are noted.

Adobe Gamma can’t be used to calibrate a monitor in Windows NT 4.0 due to the hardware
shield in the system’s architecture. In Windows 95 or 98, you may also be unable to calibrate
your monitor depending on the video card you're using, as some do not allow Adobe Gamma
to alter their gamma settings. In these cases, changes made with Adobe Gamma will not be
visible on-screen and no system-wide calibration is possible. You can, however, use the moni-
tor profile created with Adobe Gamma while working in Adobe Photoshop 5.0.
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Step I: Set your environment

To maximize the use of Adobe Gamma, set the lighting of your work environment to its normal
condition. For the most accurate on-screen color, make sure your monitor is free from glare.

Step 2: Open the Adobe Gamma control panel and follow the onscreen instruc-
tions

Adobe Gamma is a control panel in Windows and Mac OS. We recommend leaving your moni-
tor on for at least half an hour before using Adobe Gamma. This allows time for the monitor to
warm up for a more accurate color temperature reading.

In Mac OS, choose Apple Menu > Control Panels > Adobe Gamma.
In Windows, choose Start > Settings > Control Panel > Adobe Gamma.

The first time you start Adobe Gamma, you have the choice between using the control panel or
wizard. In the Adobe Gamma control panel you can make all the adjustments necessary for
calibrating your monitor:
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Figure I: Adobe Gamma control panel

The wizard (which can also be accessed by a button at the bottom of the control panel win-
dow) will take you through a step-by-step setup. Adobe recommends you use the wizard the
first time you start.

NOTE: The step-by-step setup in Mac OS is called an Assistant. The functionality is identical on both platforms.
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Step 3: Choose a monitor profile

The first window of the step-by-step setup will prompt you to confirm the monitor profile:

o e oty usng e fallesarsg pacle
o dererka o rardkar

FioPlore. red E0G T em

T e ool el oy o - b ol b B
pallvati ol yons e, I s mark ko g
vals iy il ol ik oo Ll

B

ot |

e [(He] o |

Figure 2: Confirm monitor profile

This is only a starting point. The calibration you’re doing with Adobe Gamma will further char-
acterize the profile to match your monitor’s particular characteristics. If the monitor profile
shown is not the one you wish to use, click Load for a list of other available profiles:
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Figure 3: Load monitor profile

Step 4: Adjust your monitor brightness and contrast

In the next window of the step-by-step setup, you will adjust your monitor’s brightness and
contrast. This enables the most accurate screen representation for the gamma adjustment that

follows.
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Figure 4: Set brightness and contrast

NOTE: Make sure your monitor has warmed up before you do this adjustment. It will make a difference in the way
similar colors display, especially darker colors.

As you adjust the brightness, if you can’t see a difference between the two squares while
keeping the frame white, your monitor’s screen phosphors may be fading. Once you have set
the brightness and contrast, do not change it. If you do, the calibration you’re making will

become invalid.

Step 5: Select phosphor data

In this window, you have the option to choose a predefined phosphor setting, or enter custom

phosphor values:
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Figure 5: Select monitor phosphors
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Figure 6: Custom Phosphors dialog box

If necessary, you can determine custom values for your monitor by checking with the monitor’s
manufacturer, or by using a color measuring instrument such as colorimeter or spectropho-
tometer.

NOTE: Adobe Gamma is the ONLY place where you should enter custom phosphor values for your monitor. Do not
enter them in Photoshop’s RGB Setup dialog box.

Step 6: Set mid-tones

Here you will adjust the brightness of the monitor’s midtones by matching the brightness of the
square to the lines:

Adobe Gamma Wizard
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gamma by adjusting the shder until the canter
baoy fades into the patterned frame.

R e Singe Garma G

| ==
=

< Back Mext> Cancel |

Figure 7: Set midtones (single gamma)

You may find this works better by squinting your eyes slightly to make the distinction between
the horizontal lines disappear.
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Deselect View Single Gamma Only, if you want to individually adjust the midtones for red,

green, and blue:

Adobe Gamma Wizard
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Figure 8: Set midtones (separate RGB gammas)

In this window, you may also have an option for choosing a desired gamma. Normally, this
should be set to Macintosh (gamma 1.8) or Windows (gamma 2.2), depending on which plat-

form you’re using:
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Figure 9: Choose gamma

NOTE: The option for gamma selection may be unavailable on some Windows 95 computers depending on the video
card you're using. Additionally, the option is not available in Windows NT due to its hardware protection shield that

prevents Adobe Gamma from interfacing with the computer’s video card.
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Step 7: Set hardware (monitor) white point

Next you’ll need to make sure that the white point setting matches the white point of your
monitor:
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Figure 10: Set white point

The monitor’s white point is the point at which equal combinations of red, green, and blue light
at full intensity create white. This is a preset value for the monitor and corresponds to a stan-
dard CIE llluminant such as

* 5000K (D50 - Page White)

* 6500K (D65 - Windows default)
» 7500K (D75)

* 9300K (D93 - Mac OS default).

Also, most newer monitors with digital controls let you choose a specific white point for the
monitor from a similar range of presets.

However, since monitor phosphors degrade and change over time, the actual white point may
not match the preset. In this case, you can use the Measure feature to help you select the
white point of your monitor, but this is only an approximation. To get a precise value, you need
to measure the white point with a desktop colorimeter or spectrophotometer and enter that
value directly.

Step 8: Set adjusted white point

This option, when available, is used to choose a working white point for monitor display if that
differs from the hardware white point. For example, if your hardware white point is 6500 K
(D65), but you want to edit an image at 5000 K (D50 - Page white) because that most closely
represents the environment in which it will normally be viewed, you can set your Adjusted
White Point to 5000 K, and Adobe Gamma will change the monitor display accordingly:
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Figure I 1: Set adjusted white point

However, this option will only appear on Mac OS and Windows 95/98, and then only if your
video display adapter and drivers allow gamma adjustments. If this option is unavailable and

you're not sure if your video display adapter allows gamma adjustment, please contact the
display adapter manufacturer.

NOTE: The hardware shield in Windows NT 4.0 does not allow any gamma adjustment, so you will not see the option
if youre working on that platform.

Step 9: Finish the setup

When you click Finish in the final setup window, the file name selected will become the ICC
device profile that defines your monitor.
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Figure 12: Finish setup

You can now use this profile in any application that is ICC compliant, and in Mac OS, the data
will automatically be supplied to Apple ColorSync as the default monitor setting.
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This window also lets you compare monitor appearance before using Adobe Gamma and after
by simply toggling the Before and After buttons. However, this option is unavailable in Windows

NT 4.0, and in Mac OS and Windows 95/98 computers with any video card that does not allow
access to gamma controls.
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Using Profile Setup

Profile Setup lets you specify how Photoshop 5.0 handles the files it opens and saves. It is
especially important when opening files that have no embedded profile or that have a profile
that doesn’t match the current setup profile. These will primarily be legacy files, that is, files
created in versions of Photoshop earlier than 5.0.

The examples offered below focus on the RGB workflow since it is the most common. You can
easily adapt these examples to the workflow for another color model. There are also specific
examples of CMYK workflows later in this guide in the section, “CMYK Setup.”

The Profile Setup dialog box consists of three sections: Embed Profiles, Assumed Profiles, and
Profile Mismatch Handling.

Embed Profiles

Embedded profiles contain information about the device color space used in creating, editing,
and outputting an image file. By default, Photoshop 5.0 embeds profiles in PSD, JPEG, PDF,
TIFF, PICT, and EPS files saved in RGB, CMYK, Grayscale, and Lab modes:

Eimliei P Tl
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Figure 13: Embed profiles modes

To disable profile embedding, simply deselect the mode in which you’ll save the file. You may
want to do this to get the smallest possible JPEG files, but, this will save only a small amount of
space. In general, having an embedded profile is essential to a color-managed workflow.

Assumed Profiles

When opening a file, Photoshop will try to determine whether the source color space of the
file matches the working color space. Normally, it gets this information from the embedded
profile in a file. Many files from other applications and from earlier versions of Photoshop do
not include an embedded profile. By setting an assumed profile, you can tell Photoshop how to
treat these untagged files in advance:
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Figure 14: Assumed Profiles section of Profile Setup dialog box

To illustrate how the Assumed Profiles settings work, see the workflows below for handling
three types of legacy files.

Profile Mismatch Handling

Profile Mismatch occurs when Photoshop 5.0 encounters a file with an embedded profile that
doesn’t match the current Setup profile, or if the assumed profile does not match. How
Photoshop handles the mismatch, depends on what you've set in the Profile Mismatch Handling
section of the Profile Setup dialog box:

12
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Figure 15: Profile Mismatch section of Profile Setup dialog box

For each of the modes (RGB, CMYK, and Grayscale) you can set one of three options:

* Convert to “xxx” color
Exactly which color space you can convert to depends on the mode the file is in. An RGB
file can only be converted to whatever the current RGB color space is, CMYK files can be
converted to any of the color spaces, and grayscale files can only be converted to the
current grayscale settings.

By choosing this option, you tell Photoshop to convert the file from its original color
space (defined by the embedded or assumed profile) to your current working color space
(defined by RGB/CMYK/Grayscale Setup). Normally, you would keep a converted file in
the same color mode. In the case of CMYK files, however, you may want to convert to
RGB or LAB mode, since CMYK to CMYK color conversions sometimes result in color
degradation.

* AskWhen Opening
Photoshop displays a message prompting you to specify the profile from which you want
the image to convert (the pop-up menu defaults to the embedded profile), the color
mode to which you want to convert the file (RGB, Lab, CMYK, Grayscale), the CMM
(ColorSync in Mac, Kodak CMS in Windows, or the Built -In CMM provided by
Photoshop), and the render intent you want to use.

* Ignore
Photoshop simply opens the image file without any indication that there is a profile mis-
match. This may result in color shifts if the space where the image was created differs
significantly from the working space.

Workflow #1: Working with legacy RGB files from an uncalibrated
copy of Photoshop 4.0

I. Open Adobe Gamma and set up your monitor color space for use with Photoshop.

2. Choose File > Color Settings > Profile Setup:

Figure 16: Choose Profile Setup

13



'&‘ Adobe

3. In the Assumed Profiles section, choose Apple RGB from the RGB pop-up menu :
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Figure I7: Profile Setup dialog box

4. Click OK to close the Profile Setup dialog.

Additional Information
Since Photoshop 2.5.1, Mac OS versions of Photoshop defaulted to ColorSync for the default

monitor setup. If ColorSync didn’t supply a profile, Photoshop used Apple RGB. If you're using
ColorSync, choose your system profile in step 3 above.
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Workflow #2 : Working with legacy RGB files from a calibrated copy of
Photoshop 4.0

I. In Adobe Photoshop 4.0, choose File > Color Settings > Monitor Setup:
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Figure 18: Choose Monitor Setup

2. Click Save in the Monitor Setup dialog box to create a monitor setup file:
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Figure 19: Monitor Setup dialog box

In Windows the setup file will have a “*.ams” extension, in the Mac OS the file will display as a
Photoshop Setup icon:

ZETUF ZETUF
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Figure 20: Photoshop setup files for Windows and Mac OS

3. Start Photoshop 5.0 and choose File > Color Settings > RGB Setup:

|
Figure 21: Choose RGB Setup

4. In the RGB Setup dialog, box click Load and select the monitor setup file you created in
Photoshop 4.0. (If you are using Windows, set the Files of Type setting to display *.ams files.)
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5. After the Monitor Settings file loads, click save, then, in the save dialog box, name the file
and click Save:

Saue RGB parameters s [ te=sel |
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Figure 22: Save settings file

This will save the monitor setup file as an ICC Profile. Make sure you save it to the proper
location:

* InWindows 95, save the file to the Windows\ System\ Color folder.

* InWindows NT 4.0, save the file to the WinNT4\ System32\ Color folder.

* In Mac OS, save the file to the System Folder\ Preferences\ ColorSync Profiles folder.
6. Click Cancel. This will prevent any changes being made to your original RGB setup.
7. Restart Photoshop 5.0.

8. Choose File > Color Settings > Profile Setup:

Figure 23: Choose Profile Setup
9. In Assumed Profiles, choose the profile you saved from RGB Setup as the RGB assumed

profile:

Askumed Profiles
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Figure 24: Choose saved profile

10. Then, click save. Photoshop 5.0 is now reconfigured to open your legacy Photoshop files.

Additional Information
Photoshop 4.0 and earlier do not use ICC Profiles to define monitor RGB, although there was
limited support for Apple ColorSync in Mac OS.

Since Photoshop 5.0 is an ICC-compliant application, it can convert Photoshop 4.0 monitor
setup files to ICC profiles that can be used in any ICC-compatible application.
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Workflow #3 : Working with legacy RGB files from multiple environments
I. Open Adobe Gamma and set up your monitor color space for use with Photoshop.

2. Start Adobe Photoshop 5.0 and choose File > Color Settings > Profile Setup:

Figure 25: Choose Profile Setup

3. In the Assumed Profile section of the Profile Setup dialog box, choose Ask When Opening
from the RGB pop-up menu and then click OK:

Askumed Profiles
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Figure 26: Assumed Profiles section of Profile Setup dialog box

4. When you open an untagged file in Photoshop 5.0, the Missing Profile dialog box will appear
prompting you to select an RGB profile that describes the color conditions used to create the

file:

Missing Prafile

This RGEB image does not have an embedded
profile. Specify desired input conversion:

Input Conversion

From: [ Apple RGB [~]

intent: [ Perceptual (images) [~]

[=] Black Point Compensation

(Don’t Convert] | Cancel ] || convert |

Figure 27: Missing Profile dialog box

As a general guideline, choose the following option from the From pop-up menu:
* For files created in Mac OS, choose Apple RGB

* For files created in a non-calibrated copy of Photoshop 4.0 (Mac OS or Windows),
choose Apple RGB

* For files created in Windows applications other than Photoshop, choose sRGB or None
(Don’t Convert)

* For screen captures or interface designs in Mac OS or Windows, choose None (Don’t
Convert) and deselect Display Using Monitor Compensation in the RGB Setup dialog box.

17
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Additional Information
Using the Ask When Opening setting as your assumed profile increases the time it takes to

open files, but ensures the RGB information in the file is consistent with its original source
conditions.

As indicated above there are times when you do not want to convert the original RGB informa-
tion. There may be other times when you don’t have exact information on how the file was
created. In these cases choose the closest profile to the original source conditions.

Once you open and save RGB files in Photoshop 5.0, they will have been tagged so Photoshop
5.0 can open them subsequently without conversion. Also, if the monitor RGB space changes
(e.g., if you recalibrate the monitor; replace the monitor or view the file on another computer),
the file’s color intent will be preserved. This is the flexibility of device-independence.
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Using RGB Setup

The default RGB profile is SRGB; this profile should be sufficient for most of your needs on
either platform, but may be altered if the final output color space will be video or film, or if you
intend to convert images to CMYK in Photoshop. (Both require a wider gamut than sRGB.)

If you decide to change the RGB Setup, do so before you open files. Changing the working
color space while files are open will result in unusual color shifts onscreen.

To use RGB Setup

I. Select the working space you want to use from the RGB pop-up menu in the RGB Setup
dialog box:

RGEB: [ Monitor RGB |~
Custom

LIJhite. Monitor RGB :IE]
Prinf SRGE :|

Apple RGB

CIE RGE
ColorMatch RGB
WTSC (1953)
PAL/SECAM
SMPTE-240M
SMPTE-C

Wide Gamut RGB

Figure 28: Select working RGB space

All options, except for Monitor RGB, are device-independent, so their values for white point,
gamma and value are known industry standards.

2. Select Display Using Monitor Compensation:

Hanitar Apple Multiphs Soam 17 - 9500
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Figure 29: Display Using Monitor Compensation check box

Most likely, you'll set your working RGB space to something other than your monitor’s RGB
space. Enabling this option tells Photoshop to convert colors on the fly when it displays the
image on your monitor, so the colors you see accurately reflect the file’s working color space.

The goal of using a device-independent color space, such as sRGB, is to set it once and leave it.
Once you convert images to a device-independent color space using Photoshop 5.0, they will
have either an embedded profile (default) or a tag that tells Photoshop not to convert the file
when opening it.

Ultimately none of your files will have to undergo conversion on opening. However, you should
expect that it will take longer to open legacy files in Photoshop 5.0 than in previous versions
due to the initial time it takes to make the conversion.

19
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Using CMYK Setup

CMYK Setup lets you specify how Adobe Photoshop converts RGB to CMYK and CMYK to
RGB. CMYK conversions use one of three methods: Built-In, ICC, and Tables. Built-In is the
default setting and is the same method Photoshop 4.0 used. For more information about these
methods, see the CMYK Setup section of the Color Management in Adobe Photoshop 5.0
technical guide.

Workflow #1: Matching Photoshop 5.0 to Photoshop 4.0 CMYK Setup
(Basic)

This workflow lets you use the same CMYK conversion in Photoshop 5.0 as in Photoshop 4.0.
This method doesn’t allow the full color management options available with Photoshop 5.0, but
does ensure predictable CMYK conversion.

I. Start Photoshop 4.0.

2. Choose > File > Color Settings > Separation Tables:

Laldi Yl hbhs
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Figure 30: Choose Separation Tables

’

3. Click Save, name the table file (if you're using Windows, make sure to include a “*.ast’
extension) and then click Save again to save the file.
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Figure 31: Photoshop separation tables files for Windows and Mac OS

4. Start Photoshop 5.0
5. Choose File > Color Settings > CMYK Setup:

Figure 32: Choose CMYK Setup
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6. Select Tables in the CMYK Setup dialog box:

CMYK Model: ) Built-in {3 ICC @ Tables
Figure 33: CMYK Model radio buttons

7. Click Load and then select the table file you saved from Photoshop 4.0.

NOTE: In Windows, make sure Separation Table (*.AST) is selected under Files of Type, otherwise Photoshop 5.0

won’t recognize it.
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Figure 34: Windows load *.ast file dialog box

Photoshop 5.0 is now set up to use the CMYK conversion method and settings from
Photoshop 4.0. If you attempt to make any changes in your CMYK setup, Photoshop will

display the alert below:

f Piscerd CVE TablasT

Figure 35: Discard CMYK tables alert

If you click OK in the Alert dialog box, Photoshop 5.0 will discard the information from the
Photoshop 4.0 table file and use whatever you've set in the CMYK Setup dialog box.
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Workflow #2: Matching Photoshop 5.0 to Photoshop 4.0 CMYK Setup
(Advanced)

This workflow differs from the previous one in that the CMYK conversion data is saved from
Photoshop 4.0 in two files (the APl and ASP files) rather than as one table file. Essentially, this
workflow enables Photoshop 5.0 to accept the 4.0 data, which provides greater versatility.

|. Start Adobe Photoshop 4.0.

2. Choose File > Color Settings > Printing Inks Setup:

Laldi Yl hbhs BEULF
Frihing ks Salag...

| bles ..
Figure 36: Choose Printing Inks Setup (Photoshop 4.0)

3. Click Save in the Printing Inks Setup dialog box
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Figure 37: Printing Inks Setup dialog box (Photoshop 4.0)

to save your current settings as an APl (Adobe Printing Inks) file:

11
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Figure 38: Photoshop 4.0 API file icon

(In Windows, make sure that this file has a *.api extension.)

4. Choose File > Color Settings > Separation Setup:

Sepaiation S&leg...

Figure 39: Choose Separation Setup
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5. Click Save in the Separations Setup window
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Figure 40: Separation Setup dialog box (Photoshop 4.0)

to save your current settings as an ASP (Adobe Separation) file.

SETUF
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Figure 41: Photoshop 4.0 ASP file icon

(In Windows, make sure that this file has a *.asp extension.)
6. Exit from Photoshop 4.0 and then start Photoshop 5.0.
7. Choose File > Color Settings > CMYK Setup:

Figure 42: Choose CMYK Setup

Make sure that Built-in is selected as the CMYK Model (it is by default):

CMYK Model: @ Built-in {3 ICC O Tables
Figure 43: CMYK Model radio buttons

8. Click Load and then select the API file you saved from Photoshop 4.0. Click Load again and
select the ASP file you saved from Photoshop 4.0.

9. Click OK.

Photoshop 5.0 is now set to use Photoshop 4.0's CMYK conversion method.
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Using Grayscale Setup

Grayscale setup is the easiest color setup to do, and varies only slightly from the grayscale
setup in Adobe Photoshop 4.0.

I. Choose File > Color Settings > Grayscale Setup:

Figure 44: Choose Grayscale Setup

2. Select RGB or Black Ink in the Grayscale Setup dialog box:
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Figure 45: Grayscale Setup dialog box

* Select RGB to work without any compensation for dot gain.

* Select Black Ink to use the dot gain settings specified in the CMYK Setup dialog box. This
option is equivalent to the Use Dot Gain for Grayscale Images option in the Printing Inks

Setup window in Photoshop 4.0.
3. Click OK.
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Opening Images
Normally, you don’t need to select a profile when you open images without embedded profiles.
For opening RGB files, Adobe Photoshop 5.0 defaults to None as the input profile.

For professional output, however, it’s better to have Photoshop either ask for a profile, or
leave it set to None.

Workflow #1: Setup for service bureaus and color houses

I. In Adobe Photoshop 5.0, choose File > Color Settings > Profile Setup:

Figure 46: Choose Profile Setup

2. Set Assumed Profiles to either of the following:

* AskWhen Opening — this option lets you to select the original color space for
untagged files on a case-by-case basis.

fAskumed Profiles
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Figure 47: Ask When Opening option

* None —This option prevents Photoshop from converting the file when opening it. If the
original color space of the file does not match your working color space, you may notice
a visual color shift on-screen, but the numerical color values in the file will not be modi-
fied.

Assumed Proflies
AGH; [ Mame ]

Figure 48: None option

Additional Information

If you frequently work with files created on another computer, you’ll need to change
Photoshop 5.0’s default settings to maintain color consistency. You can change these settings in
the Profile Setup dialog box to allow you to decide on-the-fly which conversion method to use
when opening a file, or to disable conversion when opening it. However, not converting the
file may render inconsistent color onscreen if your RGB working color space differs significantly
from the space in which the file was created.
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For example, the image below was created in an uncalibrated copy of Photoshop 3.0:

Figure 49: Image with original color values

If the working color space is Wide Gamut RGB and you open the file without converting, you’ll
see the following color distortion:

Figure 50: Image with distorted color values

Since Photoshop 3.0 and 4.0 use Apple RGB as their default color space, you can convert the
file when opening it if you set the Profile Setup for RGB to Ask When Opening. In this case,
selecting Apple RGB as the profile would render consistent color.
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Workflow #2: Setting up Photoshop 5.0 to emulate Photoshop 4.0
RGB Behavior

I. In Adobe Photoshop 5.0, choose File > Color Settings > RGB Setup:

|
Figure 51: Choose RGB Setup

2. Select Monitor RGB from the pop-up menu in the RGB Setup dialog box:

RGB: [ Monitor RGA [~}

Figure 52: Choose Monitor RGB

NOTE: You may see Simplified Monitor RGB available instead of Monitor RGB if you've set up Adobe Gamma with
separate adjustments for red, green, and blue.

3. Deselect Display Using Monitor Compensation:

sanitorn Appie AGE
[ B pliay Usineg peib Lt Doamgeiickafion

Figure 53: Display Using Monitor Compensation off

4. Choose File > Color Settings > Profile Setup:

Figure 54: Choose Profile Setup

5. Choose None from the RGB pop-up menu in the Assumed Profiles section:
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Figure 55: None option

Additional Information
Photoshop 4.0 and earlier use a method for RGB calibration that changes RGB values based on
the monitor used to view and edit files.
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While this method allows the color to appear correctly on the monitor you're using, it doesn’t
allow colors to be consistent on different computers with different operating environments.
The device-independent color-managed workflows now available with Photoshop 5.0's CMS
ensure consistency.

If, however, you don’t want a device-independent workflow, selecting the settings above will
enable Photoshop 5.0 to use the monitor as its working color space, as in previous versions.
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Scanning Workflow

Just like a monitor or other hardware device, a scanner has its own color space, which may or
may not match your working color space. Thus you’ll want to convert scanned files from the
scanner’s color space to your working color space. This conversion should result in colors that
match those in the original photograph as closely as possible.

For best results with scanned images, you should create a profile of your scanner using a third-
party profiling package (usually combining software and hardware), then scan the image using a
stand-alone scanning application that will save the file with an embedded source profile. Or, if

there is no embedded profile, you can set Photoshop’s Profile Setup to Ask When Opening and
convert from the scanner’s color space to a larger gamut RGB color space when you open the

file in Photoshop.

NOTE: Because most of Photoshop 5.0’s RGB color spaces don’t match the gamut of your monitor, you must select
Display Using Monitor Compensation in the RGB Setup dialog box in order to accurately preview images when you are
working in an RGB color space other than your monitor color space.
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Figure 56: Enable Display Using Monitor Compensation

Workflow #1: Scanning Directly into Photoshop

This workflow assumes the image is being acquired from a scanner using TWAIN or some other
third-party scanning plug-in.

I. Scan the image into Photoshop 5.0.

2. Choose Image > Mode > Profile to Profile:
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Figure 57: Choose Profile to Profile
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In the From pop-up menu, choose the color space that best matches the color space of your
scanner. The best option is to choose the profile for your scanner if it’s available, otherwise
choose the profile for your monitor. Then, choose RGB Color in the To pop-up menu to set
your destination:

Profile To Profile Conueissss
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Figure 58: Profile to Profile settings

When the conversion is made to RGB Color, the exact space used will be whatever you'’ve set
in the RGB Setup dialog box.

3. Click OK to convert the image’s color space.

Additional Information

When you scan into Photoshop using an acquire module such as TWAIN, there is no way to do
a color conversion like you can when you open an image file. Using Profile to Profile allows you
to convert the image to the RGB space you want to work in, without having to use a stand-
alone scanning application. Profile to profile conversion converts the file the same way that an
automatic conversion on opening does. The only difference is the conversion is done manually.
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Workflow #2: Scanning into a Separate Scanning Application

I. Scan the image using the stand-alone scanning application that came with your scanner; save
the file to an Adobe Photoshop-compatible file format (e.g., TIFF).

2. In Photoshop 5.0, choose File > Color Settings > Profile Setup:

Figure 59: Choose Profile Setup

3. Choose Ask When Opening from the Assumed Profile (RGB) pop-up menu, then click OK.
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Figure 60: Ask When Opening option

4. Open the RGB image saved from your stand-alone scanning application. When the Missing
Profile dialog box appears, choose your scanner profile, if available, from the From pop-up
menu, then choose RGB Color from the To pop-up menu:
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Figure 61: Missing Profile dialog box

Additional Information
If the scanned image you open in Photoshop 5.0 doesn’t have an embedded profile, the option

you select in the Profile Setup dialog box determines whether or how the file will be converted
when it’s opened.

If you scanned the image using a stand-alone scanning application, it’s unlikely that a scanner
profile was embedded. Most scanning software saves images in the default RGB color space of
the scanner. Converting to a working color space that has a larger gamut is important if you'll
be printing the image in CMYK.

It’s important that you specify the correct source in the Missing Profile dialog box in addition to
the desired working space. If you don’t, the source RGB data will be mapped incorrectly to the
new working color space.
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File Formats that Support Embedded Profiles

There are currently six formats that support embedding profiles. They are:
* Native Adobe Photoshop, or PSD (*.psd)
* Portable Document Format, or PDF (*.pdf)
* Tagged Image File Format, or TIFF (*.tif)
* Encapsulated PostScript, or EPS (*.eps)
* Joint Photographic Experts Group, or JPEG (*.jpg)
* PICT (*.pct)

Currently TIFF is the most widely supported format by applications that can read embedded
profiles. (PageMaker 6.5, for example, can read embedded profiles only in TIFF files.)

By default, when you save a file in Photoshop 5.0, all RGB, CMYK, grayscale, and Lab files are
tagged with a profile of the color space in which they were created. For example, if you're
using Photoshop 5.0’s defaults, any RGB TIFF file you save will be tagged with the sSRGB profile.
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